Important Notice for Developers


16th September 2016

If you are building iOS Apps using the TSL iOS SDK then you will need to use Xcode 7 (or lower) to build your Apps.

The recently released Apple Xcode IDE v 8.0 (8A218a) has an issue affecting all Apps linking to the ExternalAccessory framework that do not also use the Wireless Accessory Configuration (WAC) capability – this issue prevents Apps from building successfully.

We have made Apple aware of this issue (as have many other developers whose products use the ExternalAccessory Framework) and continue to seek a workaround that will allow our developers to use the latest iOS developer tools with our iOS SDK as soon as possible.

We will post updates here when any new information becomes available.